Oh, knowledgeable ones:
It's been a bit of a circus today trying to install Yaourt on my machine and this thing just blew my mind.
So I try to just download Yaourt from the AUR and I get the message that it couldn't resolve dependencies -->"package-query>=0.7"
SO, I downloaded and installed package-query 0.9-1 and try again...
I still cannot "makepkg" Yaourt, and it gave me the missing dependency -->"package-query>0.7"
I'm at a loss here. Any help will be appreciated. At this point I'm not even sure why I want yaourt anymore, but I guess I'm refusing to be beaten...
I'm still a bit of a newb, so go easy please!
Last edited by a_movingtarget (2011-10-14 15:56:28)
Pacman 4.0 is now in [testing] and yaourt and package-query will be updated once pacman 4.0 reaches [core]. While waiting, you can use yaourt-git / package-query-git from AUR to install yaourt.
GUI's?? We don't need no stinkin' GUI's!!!
Brilliant! It worked like a charm and I learned a little bit in the process.
I want to thank you and all the other people on here who make it possible for us to enjoy a system like Arch. My Arch setup rules. Now, to get Conky figured out...