You are not logged in.

#1 2011-09-23 10:46:30

batpets
Member
Registered: 2011-09-22
Posts: 6

Abiword Problem

Ok now worls. Thanks.
Abiword acts very strange when typing or open file, almost all symbols are one under one.
Here is the screenshot.
168.png

Offline

#2 2011-09-23 11:04:42

ancleessen4
Member
From: luxembourg
Registered: 2010-10-08
Posts: 199

Re: Abiword Problem

@batpets
Same problem here with Abiword sad
I don't normally use this Archbang machine for office work-so I hadn't noticed this before.

Note: I just installed libreoffice and...libreoffice writer works as expected smile
Not the solution, of course, and you might not want to use the extra space / dependencies.

Note: I am using nvidia driver/GT240GPU/Abiword problem with xcompmgr effects ON or OFF.

Maybe someone else on the forum has a solution or work around...

Offline

#3 2011-09-23 11:34:31

ArchVortex
Retired
From: Ts’elxweyeqw, Canada
Registered: 2011-04-01
Posts: 1,465

Re: Abiword Problem

Sorry but the thread topic changed so I moved it here to start a new topic. Hopefully someone has the answer. I use libreoffice so I can't be of help.


You have the capacity to learn from mistakes. You'll learn a lot today.
FP:E5F8 7DBA 8128 9ACB 75F7 7279 BE34 AB66 76D9 16DE
KEY ID:76D916DE
Currently running ArchBang / LFS / OpenSUSE Tumbleweed

Offline

#4 2011-09-23 14:10:01

willxtreme
The Cook
From: Longueuil, Quebec, Canada
Registered: 2010-10-06
Posts: 275

Re: Abiword Problem

confirmed here

Offline

#5 2011-09-23 14:14:30

Mr Green
Administrator
Registered: 2010-11-07
Posts: 6,920

Re: Abiword Problem

Changed font in Abiword and seemed ok, easy fix

Edit this may help too

https://wiki.archlinux.org/index.php/Abiword

Last edited by Mr Green (2011-09-23 14:20:21)


Comments, suggestions please feel free to contact me mrgreen(at)archbang(dot)org

Offline

#6 2011-09-23 14:22:01

willxtreme
The Cook
From: Longueuil, Quebec, Canada
Registered: 2010-10-06
Posts: 275

Re: Abiword Problem

ttf-ms-fonts required noted smile

Offline

#7 2012-04-27 20:12:37

mike4ca
Happy (Arch|Manjaro)[B,b]ang User
From: Iowa, USA
Registered: 2011-10-17
Posts: 435

Re: Abiword Problem

The ttf-ms-fonts needs to be installed because the default font is Times New Roman.  Which is wierd for libre type software as Times New Roman is proprietary.  I am assuming that is why the ttf-ms-fonts is an AUR package as well.  I wanted a non-proprietary font solution.  Easy solution was to install ttf-liberation (http://www.archlinux.org/packages/commu … iberation/).  Thanks to Red Hat these fonts directly replace many MS fonts.  I recommend future releases of Archbang use this font package instead.

Another option is to change the default "normal" profile.  Abiword addresses it on their website http://www.abisource.com/help/en-US/how … plate.html.  After you run Abiword once, there should be a .AbiSuite folder in your home folder.  Within that folder is an AbiWord.Profile file.  Within the .AbiSuite folder I created a templates folder.  Then I copied the normal.awt file from file:///usr/share/abiword-2.8/templates/ to my newly created templates folder.  When you open Abiword now, it will use the normal.awt from your home folder.  You can follow the instructions on Abiword's website for changing the styles, but I took a short cut.  I opened the normal.awt file with my text editor (medit) and looked for Times New Roman and replaced with Liberation Serif (equivalent to Times New Roman).


Free Software Foundation member 10865

Offline

Board footer

Powered by FluxBB