You are not logged in.

#1 2017-04-28 15:02:46

pablokal
Administrator
From: Nijmegen, Holland
Registered: 2010-10-12
Posts: 3,614
Website

When you have problems setting font size in QT applications

My eyes are deteriorating rapidly and I needed a bigger font size in for example qbittorrent.

I found an easy solution here.

1) Install qt5-styleplugins (aur) and qt5ct (reps)

2) Set environment variable in the file /etc/environment and add the following line:

QT_QPA_PLATFORMTHEME=qt5ct

3) Restart the system

4) Start qt5ct from terminal and select gtk2

5) Start one more time qt5ct from terminal with sudo rights (for qt apps which required sudo rights) and select gtk2


Getting your questions answered here at ArchBang Forums
Please! Always give hardware info, if there is a chance that 's relevant: #lspci -vnn
On Arch(bang) and Openbox: http://stillstup.blogspot.com/

Offline

#2 2017-05-01 11:00:08

TiPo
Member
Registered: 2015-02-08
Posts: 44

Re: When you have problems setting font size in QT applications

Or buy special computer spectacles / glasses . You will be needing them anyway in the long term. My eyes kept deteriorating too and it's much easier to adjust your sight than all the desktops you need to view ;-)
But the good news it seems to stabilize when you pass sixty (sorry, i'm assuming the deteriorazation is because of age, but it's still better to adjust your sight so you can view not customized desktops).

Offline

Board footer

Powered by FluxBB