You are not logged in.

#1 2017-04-09 04:03:31

dev11
Member
Registered: 2017-02-19
Posts: 4

Weird thing

Im experimenting with AUR. Ive installed base-devel

Ive downloaded desired tar.gz file, unpacked it, and ::

make -pi <package>
Pacman failed to install dependencies

But dependencies are either installed or fit-sexable

HELP!

Offline

#2 2017-04-09 11:23:58

Mr Green
Administrator
Registered: 2010-11-07
Posts: 6,859

Re: Weird thing

You need

makepkg -si

That should install required deps and build package...

https://wiki.archlinux.org/index.php/Ar … he_package


Comments, suggestions, donations please feel free to contact me mrgreen(at)archbang(dot)org Artix information https://artix-linux.github.io/migrate/

Offline

Board footer

Powered by FluxBB