You are not logged in.

#1 2017-03-13 05:29:23

BigF
Member
Registered: 2012-02-17
Posts: 51

Gstreamer-base-plugins problem

Dera fellow AB users and experts,

Last few weeks i am having real difficulties in upgrading this package..
When i run an packer upgrade for this package, it all starts well, it compiles, and at the very end, before the actual install, it gives me the error " meervoudig doel", wich should translate in english to "multiple targets".....
Now, sinces this package isnt installing, a lot of other packages (like claws mail ! ) dont upgrade too.
Can please someone point me to the right direction or explain me what to do to get this thing fixed ?

Thank you in advance,
BiggyF

Offline

#2 2017-03-14 12:18:07

TiPo
Member
Registered: 2015-02-08
Posts: 40

Re: Gstreamer-base-plugins problem

I don't have any experience with packer. But for what it's worth, no problem here upgrading with pacman. Maybe it's in the version?
gstreamer0.10-base-plugins 0.10.36-3
gstreamer0.10-good 0.10.31-11
is what i have installed on my systems.

Offline

#3 2017-03-14 14:09:41

pablokal
Administrator
From: Nijmegen, Holland
Registered: 2010-10-12
Posts: 3,609
Website

Re: Gstreamer-base-plugins problem


Getting your questions answered here at ArchBang Forums
Please! Always give hardware info, if there is a chance that 's relevant: #lspci -vnn
On Arch(bang) and Openbox: http://stillstup.blogspot.com/

Offline

#4 2017-03-14 15:34:16

peter
Member
Registered: 2016-02-16
Posts: 13

Re: Gstreamer-base-plugins problem

Hello,

Only have the gst-bad, ugly, good, base like in Arch wiki
about gstreamer 0.10 as been removed from oficial repos:
Archlinux Reddit discussion
Only use pacman myself.

Last edited by peter (2017-03-14 15:35:48)

Offline

#5 2017-03-17 09:59:51

BigF
Member
Registered: 2012-02-17
Posts: 51

Re: Gstreamer-base-plugins problem

Thanks for the interesting answers you guys !
But in the meantime i was getting more issues, like failing X, so i tought i would do a re-install wit the new iso.
Thanks for thiking with me :-)

Offline

#6 2017-03-18 02:12:53

Mr Green
Administrator
Registered: 2010-11-07
Posts: 6,748

Re: Gstreamer-base-plugins problem

Looks like many packages are being removed as they are not being updated/maintained....

https://lists.archlinux.org/pipermail/a … 28638.html


Comments, suggestions, donations please feel free to contact me mrgreen(at)archbang(dot)org

Offline

Board footer

Powered by FluxBB