You are not logged in.

#1 2016-08-21 10:19:01

micke
Member
Registered: 2012-12-28
Posts: 12

Unable to run Concyrc since last update.

Heya,

I updated my system yesterday and now I am unable to run Conky.

I am getting error:

conky: Assuming it's in old syntax and attempting conversion.
conky: [string "..."]:139: attempt to index a nil value (local 'settings')

After checking on the internet this seems to be an issue with Conky 1.10 and old configuration files.

I am trying to convert .conkyrc to lua.

But when running script I am getting error:

./convert.lua:163: attempt to index a nil value (local 'settings')
stack traceback:
	./convert.lua:163: in main chunk
	[C]: in ?

Any suggestions on how to get my conky back up and running?

Cheers,

Offline

#2 2016-08-23 15:25:14

TiPo
Member
Registered: 2015-02-08
Posts: 44

Re: Unable to run Concyrc since last update.

What's is in line 139 and or 163 in your config file?

See also http://bbs.archbang.org/viewtopic.php?id=5671, maybe that is your problem.

Offline

Board footer

Powered by FluxBB