You are not logged in.

#1 2016-05-13 09:34:19

rob.til
Member
Registered: 2011-02-12
Posts: 41

lxterminal - extra characters when pasting

This is on a fresh install
When I select a string in the terminal and paste it in a new line, extra characters are put in front/back
eg. selecting 'gstreamer0.10-ffmpeg' results in '0~gstreamer0.10-ffmpeg1~'
What's going on here?

Offline

#2 2016-05-13 11:13:56

oliver
Administrator
Registered: 2010-11-04
Posts: 2,209

Re: lxterminal - extra characters when pasting

Sounds like it might be 'bracketed paste' mode.  Look in the options for something disabling it (or try another terminal)

Offline

#3 2016-05-13 14:24:30

rob.til
Member
Registered: 2011-02-12
Posts: 41

Re: lxterminal - extra characters when pasting

After forced rebooting via reset,  I can't reproduce it anymore - maybe related to updating glibc.

Offline

Board footer

Powered by FluxBB