You are not logged in.

#1 2015-07-07 07:57:59

Sabu
Member
Registered: 2015-07-05
Posts: 18

Conky + Lua

Hello. I am trying to install conky-lua and getting this error:

ERROR: Cannot find the strib binary required for object file stripping.
ERROR: Makepkg was unable to build conky-lua.

What's the fix here?

Regards.

Offline

#2 2015-07-07 09:52:08

Sabu
Member
Registered: 2015-07-05
Posts: 18

Re: Conky + Lua

Fixed for any similar error fix is:

sudo pacman -S binutils fakeroot base-devel
yaourt conky-lua

Offline

#3 2015-07-07 09:52:21

oliver
Administrator
Registered: 2010-11-04
Posts: 2,209

Re: Conky + Lua

Hopefully the answer is:

$ sudo pacman -S base-devel

I'm assuming you typoed 'strip' as 'strib' - /usr/bin/strip is part of binutils but you should get the full development bundle if you want to compile

Offline

Board footer

Powered by FluxBB