You are not logged in.

#1 2015-02-26 16:32:56

thisthefkingbassline
Member
Registered: 2014-07-01
Posts: 9

[Solved]Battery issue (on every distro? wat? And now on archbang?)

Ok ever since i tri'ed my first distro - opensuse/other distros - my battery's been bad until i found archbang and now its like that on archbang basically - it will report 2.4hrs what it actually lasts on windows it lasts on archbang (which i don't know if it's also reporting right) and weirdly when it's discharging it will report 2hr to 1hr and back to 2hr - i don't know why it's doing this also i think it's Systemd(not sure/can't comfirm) has i haven't experienced this problem before

also just say that originally on archbang it lasted it's full 2.4hrs

let me know if you want me to post battery's info with upower -i /org/freedesktop/UPower/devices/battery_BAT0

edit - on windows 7 (oem) and windows 8 / 8.1 it works/reports has fine

edit 2 - ok so i wen't/still am going through the Nvidia wiki to see what i can do about power adaption and for some odd reason i decided to run -nvidia-settings -q gpucoretemp -t- and it displays two temp's? i thought i only had 1 gpu has advertized with this laptop? (g74sx)

ok  i kinda figured it out it displays 2 but it's actually double displaying for some odd reason

*Fixed a few speelling errors

The fix is very simple smile it has to do without seeing the discharging battery timer for me it's relying on icon and your own estimated timing and not the systems timer

Last edited by thisthefkingbassline (2015-03-09 12:41:33)


Got a smoke signal like verizon wireless it's also a nice enviroment also who decided to implat systemD?

Offline

Board footer

Powered by FluxBB