You are not logged in.

#1 2013-06-26 14:43:35

goyim
Member
Registered: 2012-10-26
Posts: 9

How to set up S L i M

as per DOC information for a login manager:

Comment out contents of ~/.bash_profile as well as /etc/systemd/system/getty@tty1.service.d/autologin.conf

Then run:

sudo systemctl disable multi-user.target
sudo pacman -S slim

N E X T

as per PABLOKAL found solution to DM freezing after second logout...

sudo nano /etc/pam.d/slim

auth          include     system-local-login
-auth         optional    pam_gnome_keyring.so
account     include     system-local-login
session     include     system-local-login
-session    optional    pam_gnome_keyring.so auto_start
session     required    pam_systemd.so                          # Add this line which is missing

Start Slim

sudo systemctl enable slim.service

many thanks to pablokal to finding this solution and mr green for always assisting; your help is always appreciated.

Last edited by goyim (2013-06-26 15:58:03)

Offline

#2 2013-07-01 16:08:39

markuz
Member
Registered: 2013-06-26
Posts: 1

Re: How to set up S L i M

Gents,

it works fine...

Many thanks

Offline

#3 2013-07-16 21:20:54

Supergeek800
Member
From: Lawton, OK
Registered: 2012-11-06
Posts: 17
Website

Re: How to set up S L i M

Tried that with LightDM in my Archbang VM, and it didn't do anything, and actually, it messed the VM up. Oh wells, as long as it isn't my main computer, I'm good.

Last edited by Supergeek800 (2013-07-16 22:20:29)


Metal: HP dc5750 | OS: Arch 32-bit | Kernel: 3.13.6-1-ARCH | 1.8GHz AMD Sempron 3400+ | 1.5GiB RAM | 80GiB HDD | Display manager: LXDM | DE: MATE or E18.

Offline

#4 2013-07-31 09:41:03

hoang
Member
Registered: 2013-07-03
Posts: 17

Re: How to set up S L i M

Hi, it works.

Thanks!

Offline

Board footer

Powered by FluxBB