You are not logged in.

#1 2015-09-28 14:30:55

Registered: 2015-09-28
Posts: 3

Hi there

Hello, hello, I'm just in the process of installing Archbang.

You might see me around here. Or, you know, maybe not, I'm a pretty passive forum browser.

I've used Linux for about a year now. Half a year using Ubuntu Unity after I uninstalled Windows 8 in a fit of rage, the other half distro hopping. Mainly Ubuntu based distros, but I also tried OpenSuse, Fedora, Debian for a bit. I went through them quite quickly for a while. Tried to install Arch trice, I think. The first time I stopped at the terminal. The second time at the partition table. The third time, just yesterday, when I wasn't sure if I needed a separate boot partition for UEFI mode and I looked further and saw just how much work it'd take to configure everything until I got to Archbangs default state. Anyway, I've used Elementary for two months now, it's very nice, but I got the impression it is more of a browsing os like a chromebook (which is totally wrong, of course. So I went looking for something barely bones that could easily grow to something comprehensive.

Of course something like Linux Mint or Debian would work very well, it's not like I need good performance for my two year old laptop or the newest software for my, uh, yea. I guess something like Crunchbang would work very well too. But I've already been there and Arch sounds cooler smile
I don't shy away from the command line or configuration files, but I'm not exactly familiar with many commands or configuration files either. I'm a very patient person while working or studying, but during idly time I sometimes go: Why won't this work damnit! I don't want to read the fucking manual!
Archbangs graphics put and the unfamiliar panel put me of yesterday evening, but it was late already and I was tired. It looks fairly good right now.
I suppose we'll see how long I'll stick with Archbang.

Or wheter I get it running. The installer told me I only needed to update the existing Grub2, but the I only found the ArchWiki page for that yet and it tells me to change a configuration file and paste an unfamiliar command to update that. Maybe It'll work? I'll try it tomorrow. This is going to take a while anyway.

See you.

By the way, do you know why my cursor keeps jumping around? I guess I'm hitting some key binding, but I don't know which. This happened to me in a few environments, so it's gotta be some semi-standard.


Board footer

Powered by FluxBB