You are not logged in.

#1 2013-06-01 09:26:00

barchi
Member
From: Leipzig, Germany
Registered: 2011-02-08
Posts: 64

[howto] change size of the mouse cursor in LXDE

hi there,

not sure if archbangers are using "openbox-lxde" sessions, maybe some manjaro users do.
LXappearance provides the options to change several gtk options, for example the mouse cursor theme,
but not the size of the mouse cursor, i dont know why, because this is set and saved in the same file.

To change the size of your mouse cursor, go to:

/home/USERNAME/.config/lxsession/LXDE/desktop.conf

find this line and change the value:

iGtk/CursorThemeSize=18

i use the size 48 with crystalblue cursor and it works fine.

Last edited by barchi (2013-06-01 09:33:20)

Offline

#2 2013-08-21 01:41:30

renegat
Member
Registered: 2012-12-20
Posts: 2

Re: [howto] change size of the mouse cursor in LXDE

Thank you so much, you made my day ( -s, which I spend searching for this solution while trying to set up LXDE for my visually impaired mother)
This does only work with scaleable cursor themes like Vanilla DMZ, Vanilla DMZ-AA, Neutral and not with the standard or premium xcursor-themes!
The arch-wiki given way with Xcursor.size:  16 @ .Xresources does not work.

The [Mouse] settings in ~/.config/lxsession/LXDE/desktop.conf are totally ignored, you still have to set mouse acceleration and threshold by '&xset m [x] [y]' @ /etc/xdg/lxsession/LXDE/autostart
LXapperance does only offer very limited settings about mouse acceleration and threshold. Settings like my preffered 'xset m 5/2 0' are not possible.
I'am still not able to set double click speed. This Obconf settings are ignored too!

Have a nice day!

Offline

Board footer

Powered by FluxBB