You are not logged in.

#1 2012-07-18 14:06:38

From: Nijmegen, Holland
Registered: 2010-10-12
Posts: 3,633

After mounting via grub menu a blinking cursor [solved]

I installed the i686 version on a  old pc and everything seemed to go fine but only got a blinking cursor after the installation after mounting via grub.
Tried nomodeset and noapic. I don't get a grub error.
The menu.lst of the grub partition is fine; I flagged the partition as boot, I removed quiet splash to get boot info, but don't get any; I managed via livedCD to chroot into the installation partition which seems fine and install nvidia and  nvidia-utils; didn't do the general update though. Filesystem is ext4.
Booting Crunchbang on another partition and the live cd I get some errors about some hardware parts  that don't work anymore but that doesn't stops it for mounting.
I'm not able to move into the terminal with ctrl_alt_f2.
What am I overlooking?

I managed to solve this with the supergrub disk.
Although the partition was defined OK in the /boot/grub/menu.lst as sda10, there was probably some problem with the order of the partitions.
With supergrub disk Linux manual I managed to find a faulty allocation: partition=sda9 had to be changed to sda10.

Getting your questions answered here at ArchBang Forums
Please! Always give hardware info, if there is a chance that 's relevant: #lspci -vnn
On Arch(bang) and Openbox:


Board footer

Powered by FluxBB